1032 Wiadomości w 119 wątkach, - wysłana przez 112 użytkowników - Najnowszy użytkownik: jarodrak35

Autor Wątek: 2020  (Przeczytany 1816 razy)

wargo

  • KGW
  • Użytkownik
  • *
  • Wiadomości: 94
  • Reputacja +4/-0
    • Zobacz profil
    • Kopalnia PLC
Odp: 2020
« Odpowiedź #30 dnia: Styczeń 13, 2021, 12:51:25 pm »
wczoraj wysylalem pakiet PLC i taka sama sytuacja byla, wislaly w mempoolu. Dzis zrobilem zapa na portfelu aby usunac te transakcje i ponowic. Zap leci do teraz
Wiesz , fajnie, tylko do mnie trzeba drukowanymi literami.  :). Nie wiem co to "zap". Zrobiłem natomiast reindex. Czekałem chyba z 24 godziny i bez zmian. Dzisiaj znowu wysłałem setkę i efekt identyczny, tzn. nic się poprawiło. Niby numery transakcji mam, ale w eksploratorze u @chmielo ich nie widać.
Reindex to co innego. Bardziej przyda się rescan. "zap" to "zapwallettxes" - inna opcja, tak jak reindex i rescan, ale usuwa historię własnych transakcji z portfela i uruchamia rescan czyli jeszcze raz je przelicza i dodaje w widoku.

kecav

  • PLC
  • Użytkownik
  • *
  • Wiadomości: 81
  • Reputacja +0/-0
    • Zobacz profil
Odp: 2020
« Odpowiedź #31 dnia: Styczeń 13, 2021, 06:01:11 pm »
Reindex to co innego. Bardziej przyda się rescan. "zap" to "zapwallettxes" - inna opcja, tak jak reindex i rescan, ale usuwa historię własnych transakcji z portfela i uruchamia rescan czyli jeszcze raz je przelicza i dodaje w widoku.
Dzięki za objaśnienia :)

kecav

  • PLC
  • Użytkownik
  • *
  • Wiadomości: 81
  • Reputacja +0/-0
    • Zobacz profil
Odp: 2020
« Odpowiedź #32 dnia: Styczeń 22, 2021, 09:49:08 am »
Explorer odpalony. Poprawiłem też linki do explorera w poolu.
Hejka, coś z explorerem jest nie teges. Potężne opóźnienia w aktualizacji i brak wielu transakcji.

chmielo

  • PLC
  • Nowy użytkownik
  • *
  • Wiadomości: 47
  • Reputacja +2/-0
    • Zobacz profil
Odp: 2020
« Odpowiedź #33 dnia: Styczeń 22, 2021, 07:03:37 pm »
Już naprawione. Skrypt, który aktualizuje bazę mi się przywiesił.

pdrobek

  • KGW
  • Zaawansowany użytkownik
  • *
  • Wiadomości: 371
  • Reputacja +8/-0
    • Zobacz profil
Odp: 2020
« Odpowiedź #34 dnia: Styczeń 22, 2021, 09:05:26 pm »
Już naprawione. Skrypt, który aktualizuje bazę mi się przywiesił.

ps widze ze uzywasz tego samego co na polcoin.pl chodzi/ł. Jak sobie radzisz z sortowaniem rekordów w tym mongo? Bo szczerze to irytujące jest indeksowanie całości od zera tylko aby za chwile znowu się rozjechało.

chmielo

  • PLC
  • Nowy użytkownik
  • *
  • Wiadomości: 47
  • Reputacja +2/-0
    • Zobacz profil
Odp: 2020
« Odpowiedź #35 dnia: Styczeń 22, 2021, 10:15:48 pm »
Nie pamiętam jak to było na starej wersji przed awarią dysku. Teraz jakoś to fajniej działa. Teraz dopiero raz mi się wywaliło i zaktualizował się od momentu wywalenia, tak więc od zera nie jechał.

kecav

  • PLC
  • Użytkownik
  • *
  • Wiadomości: 81
  • Reputacja +0/-0
    • Zobacz profil
Odp: 2020
« Odpowiedź #36 dnia: Styczeń 24, 2021, 06:57:55 pm »
Nie pamiętam jak to było na starej wersji przed awarią dysku. Teraz jakoś to fajniej działa. Teraz dopiero raz mi się wywaliło i zaktualizował się od momentu wywalenia, tak więc od zera nie jechał.
Chyba ponownie explorer niedomaga.

chmielo

  • PLC
  • Nowy użytkownik
  • *
  • Wiadomości: 47
  • Reputacja +2/-0
    • Zobacz profil
Odp: 2020
« Odpowiedź #37 dnia: Styczeń 25, 2021, 10:23:19 am »
W wolnej chwili napiszę skrypt, który sam będzie sprawdzał czy się nie wysypało i będzie to naprawiał. Tak samo z hostami w zakładce network - nie wiem  dlaczego nie aktualizuje tego za każdym razem jak się skrypt uruchamia.

pdrobek

  • KGW
  • Zaawansowany użytkownik
  • *
  • Wiadomości: 371
  • Reputacja +8/-0
    • Zobacz profil
Odp: 2020
« Odpowiedź #38 dnia: Styczeń 25, 2021, 09:33:41 pm »
Nie pamiętam jak to było na starej wersji przed awarią dysku. Teraz jakoś to fajniej działa. Teraz dopiero raz mi się wywaliło i zaktualizował się od momentu wywalenia, tak więc od zera nie jechał.

czyli jedziesz na najnowszej wersji tak?

chmielo

  • PLC
  • Nowy użytkownik
  • *
  • Wiadomości: 47
  • Reputacja +2/-0
    • Zobacz profil
Odp: 2020
« Odpowiedź #39 dnia: Dzisiaj o 10:48:34 am »
Tak. Najnowszej wersji używam. Jak przestaje indeksować to trzeba w katalogu tmp explorera usunąć plik index.pid i później jak z crona pójdzie update, to dociągnie od momentu wywalenia się.